1 Reply · Latest reply on Jan 1, 2018 8:54 PM by Berny Alvarado

    Unable to Export To PDF for one user

      I am unable to Export To PDF, either Generate Now or Send As An Email, for one particular user.

      When exporting, I get to the Export Complete dialogue box; but when I click Download, I either get a blank browser screen (which is linking to a sys_attachment.do URL) for Generate Now, or I don't get the e-mail confirmation dialogue box for Send As An Email.

      I can export logged in as myself, and I can export impersonating another user with the same roles/permissions. I have checked the roles that need to be active for reporting, and all is OK.

      I have also tried on other workstations, with the same result.

      The Send As An Email action does not show up in the Outbound System Mailbox log for the user in question.

      Using Jakarta - patching is up to date.

        • Re: Unable to Export To PDF for one user
          Berny Alvarado

          Hi Colin,

           

          Here goes some suggestions that hopefully are helpful:

           

          a) Try creating another user (for troubleshooting purposes) with the same roles as the user you're having problems with

          b) Try checking your browser's console to see if there is any evidence of errors / failures

          c) Try setting security debug ON to see what security rules are getting triggered

           

          Thanks,

          Berny